Задать вопрос
1 июня, 05:16

Помогите нужно написать программу для нахождения наибольшего двухзначного числа из 2 двухзначных чисел.

Ps: Их нужно ввести пользователю, чтобы программа выбирала наибольшее двухзначное число

+5
Ответы (1)
  1. 1 июня, 07:15
    0
    Program n1;

    var a, b: real;

    begin

    write ('введите 1 число: ') ;

    readln (a) ;

    write ('введите 2 число: ') ;

    readln (b) ;

    if a>b then writeln ('число ', a,' больше чем ', b) ;

    if a
    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Помогите нужно написать программу для нахождения наибольшего двухзначного числа из 2 двухзначных чисел. Ps: Их нужно ввести пользователю, ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы