Задать вопрос
27 июня, 13:11

Задано действительное число K. Eсли к отрицательное то значение X вычислить по формуле X=K^2, если К больше нуля или равно нулю - по формуле X=K^3

Написать программу на языке паскаль

+2
Ответы (1)
  1. 27 июня, 14:16
    0
    Var

    K:real;

    Begin

    Write ('K = ') ;

    Read (K) ;

    if K<0 then Write ('x = ', K*K)

    else Write ('x = ', K*K*K)

    End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Задано действительное число K. Eсли к отрицательное то значение X вычислить по формуле X=K^2, если К больше нуля или равно нулю - по ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы