Задать вопрос
14 апреля, 16:42

1. Написать программу для вычисления дискриминанта квадратного уравнения

2. Написать программу вычисления площади кольца, внешний радиус = 5.8, внутренний - 3.8

+5
Ответы (1)
  1. 14 апреля, 17:04
    0
    1)

    Program n1;

    var a, b, c: real;

    begin

    readln (a, b, c) ;

    writeln ('D=', b*b-4*a*c) ;

    end.

    2)

    Program n1;

    begin

    writeln ('площадь: ',5.8*5.8*pi-3.8*3.8*pi) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «1. Написать программу для вычисления дискриминанта квадратного уравнения 2. Написать программу вычисления площади кольца, внешний радиус = ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы