Задать вопрос
20 октября, 10:06

Написать программу, которая определяет значение целочисленной переменной A, после выполнения фрагмента алгоритма:

A:=247;

В: = (А*div 100) * 10-9

А: = (10*b-a) mod 10;

+4
Ответы (1)
  1. 20 октября, 11:15
    0
    Как на счет

    Program sk;

    var

    A, B:integer;

    begin

    A:=247;

    B: = (A div 100) * 10-9;

    A: = (10*B-A) mod 10;

    writeln ('A = ', A) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу, которая определяет значение целочисленной переменной A, после выполнения фрагмента алгоритма: A:=247; В: = (А*div 100) ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы