Задать вопрос
16 декабря, 07:20

Написать программу!

С клавиатуры вводится основание и натуральный показатель. Вычислить степень числа

+4
Ответы (1)
  1. 16 декабря, 09:16
    0
    Var x, xn:real; n, i:integer;

    begin

    readln (x, n) ;

    xn:=1;

    for i:=1 to n do xn:=xn*x;

    writeln (x:4:2,'^', n,' = ', xn:5:2) ;

    end.

    Пример:

    3 5

    3.00^5 = 243.00
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу! С клавиатуры вводится основание и натуральный показатель. Вычислить степень числа ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы