Задать вопрос
5 июня, 18:44

Составить программу, которая находит и выводит на экран наименьший элемент массива. Массив вводится с клавиатуры и состоит из 15 элементов. Язык Паскаль.

+5
Ответы (1)
  1. 5 июня, 21:31
    0
    Var mas: array [1 ... 15] of longint; i, min: longint;

    begin for i : = 1 to 15 do read (mas[i]) ; min : = mas[1]; for i : = 2 to 15 do if (min > mas[i]) then min : = mas[i]; writeln (min) ; end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу, которая находит и выводит на экран наименьший элемент массива. Массив вводится с клавиатуры и состоит из 15 элементов. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы