Задать вопрос
12 января, 06:41

Даны два числа если произведение чисел отрицательно то его нужно возвести полученное произведение в квадрат в противном случае первое число умножить на 5

+5
Ответы (1)
  1. 12 января, 08:37
    0
    Var A, B, P:real;

    Begin

    Write ('A = ') ;

    ReadLn (A) ;

    Write ('B = ') ;

    ReadLn (B) ;

    P:=A*B;

    if P<0 then P:=P*P

    else A:=A*5;

    WriteLn ('A = ', A) ;

    WriteLn ('B = ', B) ;

    WriteLn ('P = ', P) ;

    End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Даны два числа если произведение чисел отрицательно то его нужно возвести полученное произведение в квадрат в противном случае первое число ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы
Похожие вопросы по информатике
С клавиатуры вводится два трехзначных числа. Возвести первое число в квадрат, а из второго извлечь корень, если хотя бы у одного из чисел, средняя цифра четная. В противном случае из первого извлечь корень, а второе возвести в квадрат.
Ответы (2)
Даны три действительных числа. Если только два из них равны между собой, то возвести все числа в квадрат и напечатать в противном случае напечатать все три числа. Написать программу
Ответы (1)
Дано число. Если оно делится на 11, то уменьшить ч Дано число. Если оно делится на 11, то уменьшить число в 11 раз, в противном случае уменьшить число на 11. исло в 11 раз, в противном случае уменьшить число на 11.
Ответы (1)
напишите класс который принимает с клавиатуры целое число и выводит на экран его квадрат но только в случае, если введенное число отрицательно. В противном случае на экран выводится сообщение ошибка
Ответы (2)
Ввести 2 числа. Если их произведение отрицательно, умножить его на - 2 и вывести на экран, в противном случае увеличить его в 3 раза и вывести на экран?
Ответы (1)