Задать вопрос
20 августа, 01:38

Решить задачУ "Составьте программу, которая вычисляет произведение натуральных чисел от 5 до 10 и выводит на экран результат" в PascalABC

+3
Ответы (1)
  1. 20 августа, 02:36
    0
    var a, i: integer;

    begin

    a : = 1;

    for i : = 5 to 10 do

    a : = a * i;

    writeln (a) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Решить задачУ "Составьте программу, которая вычисляет произведение натуральных чисел от 5 до 10 и выводит на экран результат" в PascalABC ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы