Задать вопрос
2 сентября, 01:23

Составить программу, которая запрашивает у пользователя год количество дней в текущем месяце и сегодняшнее число. После этого выводит сообщение о том, сколько дней осталось до конца месяца.

Пример работы программы:

Сколько дней в текущем месяце?31

Какое сегодня число?26

Количество дней до конца текущего месяца: 5.

+4
Ответы (1)
  1. 2 сентября, 04:55
    0
    Var x, y:longint;

    begin

    write ('Сколько дней в текущем месяце?') ;

    readln (x) ;

    write ('Какое сегодня число? ') ;

    readln (y) ;

    writeln ('Количество дней до конца текущего месяца: б', x-y)

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу, которая запрашивает у пользователя год количество дней в текущем месяце и сегодняшнее число. После этого выводит ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы