Задать вопрос
7 июля, 11:17

Составьте программу вычисления суммы всех чисел кратных 4 и меньших 100

+1
Ответы (1)
  1. 7 июля, 15:12
    0
    Var i, a:integer;

    begin

    for i:=1 to 99 do

    if i mod 4=0 then a:=a+i;

    write (a) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу вычисления суммы всех чисел кратных 4 и меньших 100 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы