Задать вопрос
11 сентября, 07:32

Напишите программу которая вводит последовательность целых чисел заканчивающихся нулем и определяет является ли она возрастающей

+5
Ответы (1)
  1. 11 сентября, 07:47
    0
    Var

    max:integer;

    new:integer;

    begin

    while true do

    begin

    max:=-1;

    readln (new) ;

    if new mod 10 = 0 thne

    begin

    if new>max then

    begin

    writeln ('Данное число больше предыдущего') ;

    end else

    begin

    writeln ('Число меньше или равно предыдущему') ;

    end;

    max:=new;

    end else writeln ('Число не заканчивается на 0') ;

    end;

    end;
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу которая вводит последовательность целых чисел заканчивающихся нулем и определяет является ли она возрастающей ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы