Задать вопрос
29 октября, 07:34

Условный оператор. Задача 5

Даны три целых числа. Определить, имеется ли среди них хотя бы одна пара равных между собой чисел.

Формат входных данных

Входной файл содержит три целых числа через пробел.

Формат выходных данных

Выведите 'YES' если это так, и 'NO' в противном случае.

Примеры:

Вход

544 935 911

Выход

NO

+2
Ответы (1)
  1. 29 октября, 09:12
    0
    Uses crt;

    var

    a, b, c : integer;

    begin

    read (a, b, c) ;

    writeln;

    if (a=b) or (a=c) or (b=c) then

    Write ('Yes')

    else

    write ('NO') ;

    readkey;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Условный оператор. Задача 5 Даны три целых числа. Определить, имеется ли среди них хотя бы одна пара равных между собой чисел. Формат ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы