Задать вопрос
14 июля, 14:27

Составьте программу вычисления обьема и площади полной поверхности цилиндра с радиусом основания R, высотой H

+4
Ответы (1)
  1. 14 июля, 18:14
    0
    Program xx;

    var R, H, S, V : real;

    begin

    Writeln ('Введите значение радиуса основания цилиндра: ') ;

    Readln (R) ;

    Writeln ('Введите значение высоты цилиндра: ') ;

    Readln (H) ;

    V:=pi*R*R*H;

    S:=2*pi*R * (H+R) ;

    Writeln ('Объём цилиндра: ', V) ;

    Writeln ('Площадь поверхности цилиндра: ', S) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу вычисления обьема и площади полной поверхности цилиндра с радиусом основания R, высотой H ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы