Задать вопрос
14 июня, 06:06

Дано двузначное число. Найдите число десятков в нем.

Входные данные

Вводится двухзначное число.

Выходные данные

Выведите ответ на задачу.

+2
Ответы (1)
  1. 14 июня, 07:08
    0
    Var

    a: integer;

    begin

    readln (a) ;

    writeln (a div 10) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Дано двузначное число. Найдите число десятков в нем. Входные данные Вводится двухзначное число. Выходные данные Выведите ответ на задачу. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы