Задать вопрос
12 сентября, 17:33

В массиве В (15) записано рост детей. Найти средний рост группы детей. Помогите с Турбо паскаль)

+5
Ответы (1)
  1. 12 сентября, 19:24
    0
    Uses Crt;

    Const

    N = 15;

    Var

    B:array[1 ... N] of integer;

    i:integer;

    S:real;

    Begin

    ClrScr;

    Randomize;

    S:=0;

    Write ('B (', N,') : ') ;

    For i: = 1 to N do

    Begin

    B[i]:=random (71) + 130;

    Write (' ', B[i]) ;

    S:=S+B[i]

    End;

    WriteLn;

    WriteLn ('Sr = ', S/N:0:2) ;

    ReadLn

    End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «В массиве В (15) записано рост детей. Найти средний рост группы детей. Помогите с Турбо паскаль) ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы
Похожие вопросы по информатике
1. Что является составляющими языка? а) Синтаксис; б) Семантика; в) Грамматика; г) Морфология. 2. Средой Что есть визуального программирования? а) Турбо Паскаль; б) Турбо в Excel; в) Турбо Дельфи; г) базовые. 3.
Ответы (1)
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)
ПАскаль) В массиве В (15) записано рост детей. Найти на сколько сантиметров самый высокий ученик больше наименьшего.
Ответы (1)
Помогите написать программу на Паскале Известен рост каждого ученика в классе. Рост мальчиков условно задан отрицательными числами. Определить средний рост мальчиков и средний рост девочек.
Ответы (1)