Задать вопрос
17 апреля, 08:02

Составить программу, которая вычисляет квадратный корень из любого числа.

+ описать, что делает каждая строка программы.

+4
Ответы (1)
  1. 17 апреля, 11:07
    0
    Var a, b:real; / / Создание переменных а и б

    begin / / Начало программы

    Writeln ('Введите число ') ; / / Написание "Введите число"

    Read (a) ; / / Считывание числа

    b:=sqrt (a) ; / / Нахождение квадратного корня

    Writeln ('Квадратный корень = ', b) ; / / Написание "Квадратный корень = " и корня числа

    End.//Конец программы
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу, которая вычисляет квадратный корень из любого числа. + описать, что делает каждая строка программы. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы