Задать вопрос
29 июля, 16:04

Написать программу, которая по номеру дня недели (натуральному числу от 1 до 7) выдает в качестве результата количество уроков в Вашем классе в этот день. (7 урок каждый день)

+1
Ответы (1)
  1. 29 июля, 18:19
    0
    Получится так:

    Program p1;

    Var a:integer;

    Begin

    Write ('Введите день недели: ') ;

    Readln (a) ;

    case a of

    1 ... 5: Writeln ('В этот день у вас 7 уроков') ;

    6,7: Writeln ('В выходной у вас нету уроков!') ;

    else Writeln ('Вы неверно ввели день!') ;

    End;

    End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу, которая по номеру дня недели (натуральному числу от 1 до 7) выдает в качестве результата количество уроков в Вашем ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы