Задать вопрос
19 ноября, 00:41

Написать программу, которая считает сумму квадрататов первых n натуральных чисел.

+1
Ответы (1)
  1. 19 ноября, 02:54
    0
    P. S. Благодарность и лучший ответ не помешает.

    var i, s, n:integer;

    begin

    read (n) ;

    for i:=1 to n do s:=s+i*i;

    writeln (s) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу, которая считает сумму квадрататов первых n натуральных чисел. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы