Задать вопрос
5 июня, 22:19

Написать программу, которая по последней цифре числа позволяет определить последнюю цифру его квадрата.

+5
Ответы (1)
  1. 6 июня, 00:42
    0
    Var a, b: longint;

    begin

    write ('введите число - > ') ;

    readln (a) ;

    a:=a mod 10;

    b: = (a*a) mod 10;

    writeln ('последняя цифра квадрата числа - > ', b) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу, которая по последней цифре числа позволяет определить последнюю цифру его квадрата. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы