Задать вопрос
13 апреля, 15:30

Даны числа M и N. Составить программу следующего содержания: если числа положительные и их сумма больше 100, вывести отношение числа M к числу N. Если числа положительные и их сумма не больше 100, то произведение чисел M и N.

+2
Ответы (1)
  1. 13 апреля, 18:51
    0
    Program chisla;

    var m, n:real;

    begin

    Writeln ('Введите число M') ; Readln (m) ;

    Writeln ('Введите число n') ; Readln (n) ;

    if ((m+n) >100) and (m>0) and (n>0) then Writeln ('Отношение числа M к числу N=', m/n:0:4) ;

    if ((m+n) 0) and (n>0) then Writeln ('Произведение M и N = ', m*n)

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Даны числа M и N. Составить программу следующего содержания: если числа положительные и их сумма больше 100, вывести отношение числа M к ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы