Задать вопрос
16 января, 10:21

Гражданин открыл счет в банке, вложив x рублей под z% годовых. Какова будет сумма вклада через y лет?

+5
Ответы (1)
  1. 16 января, 11:00
    0
    Var

    x, z: real;

    i, y: integer;

    begin

    Readln (x, y, z) ;

    for i : = 1 to y do

    x : = x * (100 + z) / 100;

    Writeln (x) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Гражданин открыл счет в банке, вложив x рублей под z% годовых. Какова будет сумма вклада через y лет? ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы
Похожие вопросы по информатике
Гражданин 1 марта открыл счет в банке, вложив 1000 руб. Через каждый месяц размер вклада увеличивается на 2% от имеющейся суммы. Определить: за какой месяц величина ежемесячного увеличения вклада превысит 30 руб.
Ответы (1)
Гражданин 1 января открыл счёт в банке, вложив 100 000 р. Каждый месяц размер вклада увеличивается на 3% от имеющийся суммы. Составьте программу для определения суммы вклада через 1, 2, ..., 12 месяцев.
Ответы (1)
Написать программу на языке Паскаль: Гражданин 1 марта открыл счет в банке, вложив 1000 руб. Через каждый месяц размер вклада увеличивается на 2% от имеющейся суммы.
Ответы (1)
Гражданин открыл счёт в банке, вложив 1000 рублей под ежемесячную процентную ставку 2%. Определить, когда размер вклада превысит М рублей
Ответы (1)
Помогите напишите задачу и ее решение в паскале. Составить программу для решения следующей задачи: Гражданин 1 марта открыл счет в банке, вложив 1000 руб. Через каждый месяц размер вклада увеличивается на 2% от имеющейся суммы.
Ответы (1)