Задать вопрос
1 апреля, 07:57

Дано целое положительное трехзначное число. Напишите программу, позволяющую определить число, полученное выписыванием в обратном порядке цифр заданного трехзначного числа. Например: 123->321.

+3
Ответы (1)
  1. 1 апреля, 11:13
    0
    Var a, b:integer;

    d:string;

    begin

    writeln ('введите число') ;

    readln (b) ;

    Str (b, d) ;

    for a:=length (d) downto 1 do begin

    write (d[a]) ;

    end;

    writeln ('') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Дано целое положительное трехзначное число. Напишите программу, позволяющую определить число, полученное выписыванием в обратном порядке ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы