Задать вопрос
1 мая, 23:08

Составить программу которая выводит 10 случайных чисел, меньше десяти?

+2
Ответы (1)
  1. 2 мая, 00:07
    0
    Линейный массив

    program prog; const N=10; var a : array [1 ... N] of integer; i : integer; begin randomize; for i:=1 to N do a[i]:=random (10) ; writeln; for i:=1 to N do write (a[i]:2) ; writeln; end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу которая выводит 10 случайных чисел, меньше десяти? ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы