Задать вопрос
6 февраля, 19:39

Помогите с заданием по информатике!

нужно составить программу в Паскале

условие: даны три числа

И нужно доказать что они принадлежат отрезку [е; f]

+1
Ответы (1)
  1. 6 февраля, 23:06
    0
    Uses Crt;

    var E, F, X, Y, Z: real;

    bol: boolean;

    begin

    ClrScr;

    Write (' E = ') ; ReadLn (E) ;

    Write (' F = ') ; ReadLn (F) ;

    Write (' X = ') ; ReadLn (X) ;

    Write (' Y = ') ; ReadLn (Y) ;

    Write (' Z = ') ; ReadLn (Z) ;

    bol: = (X>=E) and (X=E) and (Y=E) and (Z<=F) ;

    if bol=true then Writeln (' Принадлежат!')

    else WriteLn (' Нет ... ') ;

    ReadLn;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Помогите с заданием по информатике! нужно составить программу в Паскале условие: даны три числа И нужно доказать что они принадлежат ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы