Задать вопрос
19 декабря, 11:09

Напишите программу которую сменяют длину N см на фут и дюйм. Для справки: 1 дюйм = 2,54; 1 фут = 12 дюйм

+1
Ответы (1)
  1. 19 декабря, 11:59
    0
    Program abc;

    Var N, Q, B: real;

    Begin

    Readln (N) ;

    Q:=N/2.54;

    B:=Q/12;

    Writeln (Q) ;

    Writeln (B) ;

    Writeln (N) ;

    End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу которую сменяют длину N см на фут и дюйм. Для справки: 1 дюйм = 2,54; 1 фут = 12 дюйм ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы