Задать вопрос
30 июня, 06:42

Сторож обходит прямоугольный участок за 12 минут, его скорость - 5 км/ч. Длина одной из сторон участка известна. Составить программу, которая позволяет ввести длину этой стороны в метрах и вычисляет площадь участка.

(Паскаль)

+2
Ответы (1)
  1. 30 июня, 09:46
    0
    Const t=12; v=5; var a, b, s: real;

    begin

    readln (a) ;

    / / S=2 * (a+b)

    b:=v*1000/60*t/2-a;

    s:=a*b;

    writeln ('S = ', s:6:2,' м^2') ;

    end.

    Пример:

    200

    S = 60000.00 м^2
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Сторож обходит прямоугольный участок за 12 минут, его скорость - 5 км/ч. Длина одной из сторон участка известна. Составить программу, ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы