Задать вопрос
28 января, 09:16

Написать программу для нахождения длины окружности и площади круга (Паскаль)

+3
Ответы (1)
  1. 28 января, 09:45
    0
    Const p=3.14;

    var l, r, s:real;

    begin

    write (' введи радиус') ;

    l:=2*p*r;

    writeln (' длина окружности = ', l) ;

    s:=p*sqr (r) ;

    writeln (' площадь круга = ', s) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу для нахождения длины окружности и площади круга (Паскаль) ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы