Задать вопрос
12 декабря, 22:19

Дана площадь и сторона прямоугольника, написать программу нахождения периметра (PascalABC)

+2
Ответы (2)
  1. 13 декабря, 01:48
    0
    Что бы найти периметр нужно сложить все стороны данной фигуры. Например: P (квадрата) = a+a+a+a=4a a - сторона квадрата.
  2. 13 декабря, 01:57
    0
    Походу так Program Octagon; Uses crt; Var a, b: real; Begin clr; Write ('Введите сторону прямоугольника A = ') ; Readln (a) ; Write ('Введите сторону прямоугольника B = ') ; Readln (b) ; Writeln ('Периметр прямоугольника равен ', a+a+b+b) ; Readln; End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Дана площадь и сторона прямоугольника, написать программу нахождения периметра (PascalABC) ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы