Задать вопрос
21 февраля, 00:45

Написать программу: "Пользователь вводит целые числа. Окончание последовательности - число 101. Найти произведение однозначных чисел."

+1
Ответы (1)
  1. 21 февраля, 04:34
    0
    Var a, p:integer;

    begin

    p:=1;

    Readln (a) ;

    while a101 do

    begin

    if a div 10 = 0 then

    p:=p*a;

    readln (a)

    end;

    writeln (p)

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу: "Пользователь вводит целые числа. Окончание последовательности - число 101. Найти произведение однозначных чисел." ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы