Задать вопрос
5 сентября, 06:26

Напишите программу, которая выводит за неделю температуру воздуха. Исходные данные вводятся с клавиатуры.

+4
Ответы (1)
  1. 5 сентября, 08:51
    0
    Const Sz = 100; / / Размер массива

    var

    a: array [1 ... Sz] of integer;

    N: integer; / / Количество элементов в массиве

    i: integer;

    begin

    N: = 7;

    write ('Введите элементы массива: ') ;

    for i:=1 to N do

    read (a[i]) ;

    write ('Вывод элементов массива: ') ;

    for i:=1 to N do

    write (a[i],' ') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу, которая выводит за неделю температуру воздуха. Исходные данные вводятся с клавиатуры. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы