Задать вопрос
15 февраля, 03:08

Написать программу в паскаль. Из всех двузначных чисел вывести на экран те из них, сумма цифр которых равна А. (А вводится с клавиатуры)

+2
Ответы (1)
  1. 15 февраля, 05:21
    0
    Var

    a, i:integer;

    begin

    write ('A=') ;

    readln (a) ;

    for i:=10 to 99 do

    if (i div 10) + (i mod 10) = a then

    writeln (i) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу в паскаль. Из всех двузначных чисел вывести на экран те из них, сумма цифр которых равна А. (А вводится с клавиатуры) ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы