Задать вопрос
26 сентября, 14:39

Составить программу в паскале. Найти p:от 6.7 до 7.8 с шагом 0,4. p-это произведение

+4
Ответы (1)
  1. 26 сентября, 17:25
    0
    var

    k, s: real;

    begin

    s : = 1;

    k : = 6.7;

    while (k < = 7.8) do

    begin

    s * = k;

    k + = 0.4;

    end;

    writeln (s) ;

    end.

    { Должно быть, так }
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу в паскале. Найти p:от 6.7 до 7.8 с шагом 0,4. p-это произведение ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы