Задать вопрос
19 мая, 08:47

все надо сделать в паскале. не было на теме, болел. помогите, завтра утром надо сдать.

На день рождения пришли Н детей. Из них В мальчиков. Сколько пришло девочек?

Составить программу вычисления функции:

Y = ((x+1) ^2+2 (x+1)) / 4

рассчитать для x=3.

+5
Ответы (1)
  1. 19 мая, 10:08
    0
    1)

    program prim;

    uses crt;

    var h, b, dev:integer;

    begin

    clrscr;

    writeln ("Введите общее кол-во детей") ;

    readln (h) ;

    writeln ("Из них мальчиков") ;

    readln (b) ;

    dev:=h-b;

    writeln ("На день рождения пришло", dev,"девочек.") ;

    repeat until

    keypressed;

    end.

    2)

    program prim1;

    uses crt;

    var x:integer;

    y:real;

    begin

    clrscr;

    x:=3;

    y: = (sqr (x) + 2*x+3) / 4;

    writeln ("Y равно: ", y) ;

    repeat until

    keypressed;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «все надо сделать в паскале. не было на теме, болел. помогите, завтра утром надо сдать. На день рождения пришли Н детей. Из них В мальчиков. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы
Похожие вопросы по информатике
В одном автобусе ехали 20 мальчиков, в другом - 20 девочек. Автобусы встретились. Пять мальчиков перешли в автобус девочек, а потом столько же детей перешли из автобуса девочек в автобус мальчиков.
Ответы (1)
Используя язык программирования Паскаль выполнить задание: 1. Составить программу для вычисления y=38x+231. 2. Составить программу для вычисления M=7x+6y+276. 3. Составить программу для вычисления N=4a2+2xa+8y.
Ответы (1)
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
Free Pascal 1. Составить программу для вычисления площади прямоугольника по его длинам сторон a и b. 2. Даны два целых числа x и y. Составить программу для нахождения большего из них. 3.
Ответы (1)
1) Составьте программу вычисления сумму чисел от 1 до 100. 2) Составьте программу вычисления произведения чётных чисел от 1 до 10. 3) Составьте программу вычисления количества двухзначных нечётных чисел.
Ответы (1)