Задать вопрос
26 августа, 19:27

1. Составить программу с данным выражением.

y = {/frac{1}{sin}, x < - 2

(x-4) ³, x ≥ - 2

2. Составить программу, которая по номеру класса определяет, в начальной, основной или старшей школе обучается ученик.

+2
Ответы (1)
  1. 26 августа, 21:53
    0
    1.

    var x, y:real;

    begin

    write ('x = ') ;

    readln (x) ;

    if x<-2 then y:=1/sin (x) else y: = (x-4) * (x-4) * (x-4) ;

    writeln ('y = ', y) ;

    end.

    Пример:

    x = 2

    y = - 8

    2.

    var n:integer;

    begin

    write ('n = ') ;

    readln (n) ;

    case n of

    1 ... 4 : writeln ('Начальная школа') ;

    5 ... 9 : writeln ('Основная школа') ;

    10 ... 11: writeln ('Старшая школа') ;

    else writeln ('Ошибка ввода') ;

    end;

    end.

    Пример:

    n = 7

    Основная школа
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «1. Составить программу с данным выражением. y = {/frac{1}{sin}, x < - 2 (x-4) ³, x ≥ - 2 2. Составить программу, которая по номеру класса ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы