Задать вопрос
16 марта, 16:45

1. Составить программу для вычисления суммы последовательности 1+1/2+1/3+1/4+ ...+1/7.

+3
Ответы (1)
  1. 16 марта, 17:15
    0
    Var

    i:integer;

    S:real;

    Begin

    S:=0;

    For i: = 1 to 7 do

    S:=S+1/i;

    Write ('S = ', S) ;

    End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «1. Составить программу для вычисления суммы последовательности 1+1/2+1/3+1/4+ ...+1/7. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы