Задать вопрос
12 июля, 11:02

Составить программу, которая будет вводить десять чисел и подсчитывать количество пятерок среди этих чисел.

Пример ввода:

1

6

10

5

7

42

5

9

5

11

Пример вывода:

3

(Паскаль)

+2
Ответы (1)
  1. 12 июля, 13:28
    0
    Program zadacha;

    var a, i, k: integer;

    begin

    k:=0;

    writeln ('Введите 10 чисел ') ;

    for i:=1 to 10 do

    begin

    readln (a) ;

    if a=5 then k:=k+1;

    end;

    writeln ('Количество пятерок равно ', k) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу, которая будет вводить десять чисел и подсчитывать количество пятерок среди этих чисел. Пример ввода: 1 6 10 5 7 42 5 9 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы