Задать вопрос
23 сентября, 11:50

Составить программу перевода 1-ого дюйма в сантиметры. (Р. S: 1 дюйм=2,54 см)

+5
Ответы (1)
  1. 23 сентября, 15:35
    0
    Var a: integer;

    var d: real;

    begin

    write ('Введите дюймы: ') ;

    readln (a) ;

    d:=a*2.54;

    writeln (a,' (дюйм) = ', d,' (см) ') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу перевода 1-ого дюйма в сантиметры. (Р. S: 1 дюйм=2,54 см) ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы