Задать вопрос
15 июля, 05:15

Составьте программу, проверяющую, верно ли утверждение, что введеное вами целое число делится без остатка на 3.

+5
Ответы (1)
  1. 15 июля, 06:19
    0
    var

    N:integer;

    begin

    read (N) ;

    if N mod 3=0 then

    writeln ('верно')

    else writeln ('не верно') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу, проверяющую, верно ли утверждение, что введеное вами целое число делится без остатка на 3. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы