Задать вопрос
26 сентября, 08:33

Написать программу Паскаль, которая запрашивает название животного и число, а затем выводит на экран фразу типа "Белка съест 10 грибов" (при вводе слова "белка" и числа 10).

+2
Ответы (1)
  1. 26 сентября, 09:44
    0
    var

    animal: string;

    number: integer;

    begin

    writeln ('Введите название животного') ;

    readln (animal) ;

    writeln ('Введите число') ;

    readln (number) ;

    writeln (animal, ' съест ', number, ' грибов') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу Паскаль, которая запрашивает название животного и число, а затем выводит на экран фразу типа "Белка съест 10 грибов" ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы