Задать вопрос
8 августа, 18:54

Составить программу которая позволяет найти наименьший элемент случайно сформированного одномерного массива

+5
Ответы (1)
  1. 8 августа, 22:14
    0
    Easy

    const

    n=10;

    r=99;

    var

    i:integer;

    min:integer;

    m:array[1 ... n] of integer;

    begin

    randomize;

    min:=maxint; / / Или intmax

    for i:=1 to n do

    begin

    m[i]:=random (99) + 1; / / заполняем случайно от 1 до 99

    write (m[i],' ') ;

    end;

    writeln;

    for i:=1 to n do if min>m[i] then min:=m[i];

    write (min) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу которая позволяет найти наименьший элемент случайно сформированного одномерного массива ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы