Задать вопрос
26 мая, 21:01

Для приведенной ниже числовой последовательности написать программу для вычисления числа:

1/1*3-1/3*5+1/5*7-1/7*9 + ... + 1/101*103-1/103*105

+4
Ответы (1)
  1. 26 мая, 21:38
    0
    Program gt;

    var p:real;

    a, b, w:integer;

    begin

    a:=-1;

    b:=1;

    w:=-1;

    while a<=103 do

    begin

    a:=a+2;

    b:=b+2;

    w:=w*-1;

    p:=p+1/a*b*w;

    end;

    writeln (p) ;

    end.

    2)

    program gt;

    var p:real; a, b, w:integer;

    begin

    a:=-1; b:=1; w:=-1; p:=0;

    while a<=103 do

    begin

    a:=a+2;

    b:=b+2;

    w:=w*-1;

    p:=p + (1 / (a*b)) * w;

    end;

    writeln (p) ;

    end.

    1-первый случай

    2-второй случай
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Для приведенной ниже числовой последовательности написать программу для вычисления числа: 1/1*3-1/3*5+1/5*7-1/7*9 + ... + ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы