Задать вопрос
24 марта, 06:26

Написать программу, которая запрашивает стоимость минуты разговора, время разговора в минутах и выводит на экран сумму, которую должен оплатить клиент.

+5
Ответы (1)
  1. 24 марта, 06:58
    0
    Pascal:

    var a, b, c:integer;

    begin

    writeln ('Сколько минут длился разговор?') ;

    readln (a) ;

    writeln ('Какова стоимость одной минуты?') ;

    readln (b) ;

    writeln ('Cтоимоcть разговора: ', a*b) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу, которая запрашивает стоимость минуты разговора, время разговора в минутах и выводит на экран сумму, которую должен ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы