Задать вопрос
22 марта, 13:57

Составьте программу которая определяет уровень знаний учащегося по введённой отметке и выводит информацию на экран (1-2 уровень 1, 3-4 уровень 2,5-6 уровень 3, 7-8 уровень 4, 9-10 уровень 5)

+5
Ответы (1)
  1. 22 марта, 15:34
    0
    На паскале:

    program task;

    var s:byte;

    begin

    read (s) ;

    case s of

    1: writeln ('1-2 уровень') ;

    2: writeln ('3-4 уровень') ;

    3: writeln ('5-6 уровень') ;

    4: writeln ('7-8 уровень') ;

    5: writeln ('9-10 уровень') ;

    end;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу которая определяет уровень знаний учащегося по введённой отметке и выводит информацию на экран (1-2 уровень 1, 3-4 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы