Задать вопрос
7 февраля, 09:14

Составить программу (while) вывода на печать суммы чисел от 1 до 10.

+2
Ответы (1)
  1. 7 февраля, 11:02
    0
    Var

    a, s:integer;

    begin

    a:=1;

    While a<=10 do

    begin

    s:=s+a;

    a:=a+1;

    end;

    writeln (s) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу (while) вывода на печать суммы чисел от 1 до 10. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы