Задать вопрос
16 ноября, 22:16

Напишите программу: ввести четырехзначное число, найти сумму крайних и сумму средних цифр

+4
Ответы (1)
  1. 17 ноября, 01:34
    0
    На Pascal:

    program sum4; uses crt; var a:integer;

    begin writeln ('Введите 4-х значное число') ; readln (a) ; writeln ('Сумма крайних цифр = ', (a mod 10) + (a div 1000)) ; writeln ('Сумма средних цифр = ', ((a div 100) mod 10) + (a div 10) mod 10) ; end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу: ввести четырехзначное число, найти сумму крайних и сумму средних цифр ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы