Задать вопрос
8 мая, 16:10

Является ли треугольник равнобедренным? Даны три числа-стороны треугольника. Написать программу на языке Паскаль

+3
Ответы (2)
  1. 8 мая, 18:05
    0
    Program test;

    var a, b, c:real;

    begin

    readln (a, b, c) ;

    if (a=c) or (a=b) or (c=b) then writeln ('Треугольник равнобедренный')

    else writeln ('Треугольник не равнобедренный') ;

    end.
  2. 8 мая, 19:54
    0
    Var a, b, c: real; {стороны треугольника}

    begin

    write ('a=') ; read (a) ;

    write ('b=') ; read (b) ;

    write ('c=') ; read (c) ;

    if (a=b) or (a=c) or (b=c) write ('Treugolnik ravnobedrenniy')

    else write ('Treugolnik ne ravnobedrenniy') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Является ли треугольник равнобедренным? Даны три числа-стороны треугольника. Написать программу на языке Паскаль ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы