Задать вопрос
4 мая, 12:53

составить программу на проверку является ли число однозначным двухзначным трехзначнам или четырехзначным

+4
Ответы (1)
  1. 4 мая, 16:39
    0
    var i, k:integer;

    begin

    readln (n) ;

    while i>0 do begin

    k:=k+1;

    i:=i div 10;

    end;

    writeln (k,'-znachnoe') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «составить программу на проверку является ли число однозначным двухзначным трехзначнам или четырехзначным ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы