Задать вопрос
27 августа, 00:55

Написать программу, определяющую номер квартала по введеному номеру месяца, используя оператор case.

+5
Ответы (1)
  1. 27 августа, 03:38
    0
    Var a, i, k:integer;

    begin

    Writeln ('Введи номер месяца') ;

    Readln (k) ;

    if (k>0) and (k<13) then

    case k of

    1 ... 3: writeln ('Первый квартал') ;

    4 ... 6: writeln ('второй квартал') ;

    7 ... 9: writeln ('третий квартал') ;

    10 ... 12: writeln ('четвертый квартал') ;

    End

    else writeln ('неверный ввод') ;

    Readln;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу, определяющую номер квартала по введеному номеру месяца, используя оператор case. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы