Задать вопрос
3 ноября, 07:17

В прямоугольном треугольнике известны катеты. Напишите программу нахождения площади этого треугольника

+4
Ответы (1)
  1. 3 ноября, 10:16
    0
    Var

    a, b:real;

    begin

    readln (a, b) ;

    writeln (a * b * 0.5) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «В прямоугольном треугольнике известны катеты. Напишите программу нахождения площади этого треугольника ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы