Задать вопрос
3 августа, 21:33

Составьте программу вычесления суммы чисел в диапозоне от 1 до 100. 2+4+6 ... + 100, номер 2 Составьте программу вычесления произведения чисел от 1, до 10. 1*2*3*8 ... * 10

+1
Ответы (1)
  1. 4 августа, 00:31
    0
    1) program kokoko;

    uses

    crt;

    var

    i, k:integer;

    begin

    for i:=1 to 100 do k:=k+i;

    writeln (k) ;

    end.

    2) program kokoko;

    uses

    crt;

    var

    i, k:integer;

    begin

    k:=1;

    for i:=1 to 10 do k:=k*i;

    writeln (k) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу вычесления суммы чисел в диапозоне от 1 до 100. 2+4+6 ... + 100, номер 2 Составьте программу вычесления произведения ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы